Software error:

Can't use 'defined(@array)' (Maybe you should just omit the defined()?) at lib/CGI.pm line 449.
Compilation failed in require at lib/CGI2.pm line 7.
BEGIN failed--compilation aborted at lib/CGI2.pm line 7.
Compilation failed in require at /var/www/cgi-bin/wiki/index.cgi line 21.
BEGIN failed--compilation aborted at /var/www/cgi-bin/wiki/index.cgi line 21.

For help, please send mail to the webmaster (kane@ishikawa-nct.ac.jp), giving this error message and the time and date of the error.